Finally finishing up my 20k service…

  by dennis_p
, a photo by dennis_p on Flickr.

The car went into the shop on Monday, December 3rd to finalize the work from the 20,000 mile service. 21,021 miles… Not bad. Waited a few weeks for the part to (hopefully) fix the spline design issue that’s been reported.I’m hoping that the charging issue that folks have been reporting on Chargepoint/Coulomb chargers don’t affect this vehicle as I have a Coulomb charger at home. Fingers crossed. Still waiting on my dealership to tell me to pick up the car… Though it looks like Thursday, Dec. 6th… as of right now.

A thousand miles later… and waiting a week… (estimate)…

It’s been a 1,000 miles since my Little Milestones post eleven days ago. I guess I estimated too low… I was planning on dropping my ActiveE off at exactly 20,000 miles (as I’ve done at 5,000; 10,000; and 15,000 miles) not this time…

Brought it in at 19,999 miles…

Less than a mile short of 20k mile goal for service this morning!

another view…

Another shot of my ActiveE at 19,999 miles

So, if you’re planning on dropping your ActiveE off for service at Long Beach BMW right now, you might have to wait…

So, what am I in for. A permanent fix for the Spline problem is in play. The dealership confirms a conversation that I had with my visit to Tom Moloughney last month that they have developed a “plug” to ensure that the lubricant in the spline stays put and does not spin off as we use our Electric Motors. Additionally, the latest version of the software will be flashed into my car to minimize the GFCI faults at some public chargers.

Hopefully this update doesn’t remove Launch Control (as fun as it is to get the Checkered Flag.) As was reported on this ActiveE Forum post or perhaps Ardie is being punished and Launch Control will still be there when I get my car back.
IMG_1834

Either way, dropped the car off around 9am PST today, November 12, 2012 and was promised to get it next week. Hopefully sooner. So, fingers crossed…